Forum GSR - GSX-S750

Forum GSR - GSX-S750

Forum consacré aux SUZUKI GSR750 & GSX-S750
 
AccueilPortailCalendrierFAQRechercherS'enregistrerConnexion

Partagez | 
 

 Code erreur FI

Aller en bas 
Aller à la page : Précédent  1, 2, 3, 4, 5, 6  Suivant
AuteurMessage
dede86

avatar

Masculin Messages : 74
-Date d'inscription : 14/03/2013
-Age : 32
-Localisation : Maintenon

MessageSujet: Re: Code erreur FI   Ven 3 Juil - 15:56

Salut tous le monde j'ai moi aussi eu le droit au voyant FI!! c'était se midi!. Ma belle à passer la matinée dehors avec c'est forte chaleur( j'ai pas rouler de la semaine). Je sors du taf pour rentrer et je constate un manque de puissance et un trou en voulant ré-accéléré voyant FI allumer rouge et FI afficher a la place du kilométrage!.

Je me suis ranger sur le coté couper le contact attendus 5sec ,j'ai remis en route et plus rien...

Je dois m’inquièté!!??

je voudrais faire un petit contrôle voir si tout es ok , après avoir parcouru le topic j'ai pas trouver la manip ni photo! ou j'ai mal vue!!! c'est quoi la procédure à suivre?

D' avance merci

Revenir en haut Aller en bas
Shunker

avatar

Masculin Messages : 117
-Date d'inscription : 21/11/2012
-Age : 31
-Localisation : 77
-Emploi/loisirs : Imprimeur

MessageSujet: Re: Code erreur FI   Lun 3 Aoû - 19:59

Salut les amis, pour ma part j'ai aussi le problème du FI allumer fixe des que je mets le contact, au début sa le faisait de temps en temps et maintenant tout le temps... Du coup je roule comme ca.. (depuis au moins 6mois) La bécane tourne nikel mais le voyant me stress un peut je fais avec et même en redémarrant la bécane après 20mn de roule il reste allumer, par chance quand ils s'éteint, si je coupe la bécane 1mn et je rallume hop il réapparaît.
J'ai lu un bon nombre de page, j'ai pas trouver sur le net la procédure pour trouver le code erreurs ? Si qq peut m'éclairer..
Et si vous avez aussi la procédure pour nettoyer la valve d'échappement.. J'ai pas essayer
Pour info ma bécane à 23k du coup j'attends la révision des.24 pour supprimé l'erreure.. (sauf si j'y arrive avant)
Revenir en haut Aller en bas
Berpont61

avatar

Masculin Messages : 75
-Date d'inscription : 28/07/2015
-Age : 71
-Localisation : Région Argentan
-Emploi/loisirs : Retraité, Moto, Vélo, Photo, bricolage, facebook

MessageSujet: Re: Code erreur FI   Lun 3 Aoû - 20:11

Je n'ai pas encore fait l'expérience du code F1 sur le GSR, mais j'ai bien connu çà sur le GSXR et la petite manip qui permettait de définir le code erreur m'indiquait toujours qu'il n'y avait pas de panne. Sur les conseils de Suzuki, j'ai démonté le système de valve d'échappement (câbles et moteur) et débranché le fil correspondant à cette fonction sur le gros connecteur gris et tout est rentré dans l'ordre, la moto fonctionnant parfaitement ! La valve est juste là pour des questions de pollution à bas régime et en supprimant le système, la valve reste ouverte en permanence avec un peu de son supplémentaire dans les premiers tours !
Revenir en haut Aller en bas
Shunker

avatar

Masculin Messages : 117
-Date d'inscription : 21/11/2012
-Age : 31
-Localisation : 77
-Emploi/loisirs : Imprimeur

MessageSujet: Re: Code erreur FI   Mar 4 Aoû - 20:20

Ok mais du coup on fait comment pour voir le code ??
Revenir en haut Aller en bas
Berpont61

avatar

Masculin Messages : 75
-Date d'inscription : 28/07/2015
-Age : 71
-Localisation : Région Argentan
-Emploi/loisirs : Retraité, Moto, Vélo, Photo, bricolage, facebook

MessageSujet: Re: Code erreur FI   Mer 5 Aoû - 12:12

Mais pourquoi tu veux voir le code, si le voyant rouge s'éteint et que la moto fonctionne parfaitement ? Si tu as un doute, le mieux est de te rapprocher de ton concessionnaire Suzuki, là tu auras une réponse officielle et garantie !
Revenir en haut Aller en bas
Shunker

avatar

Masculin Messages : 117
-Date d'inscription : 21/11/2012
-Age : 31
-Localisation : 77
-Emploi/loisirs : Imprimeur

MessageSujet: Re: Code erreur FI   Mer 5 Aoû - 12:59

Bun oui la moto marche parfaitement, mais j'ai jamais écrit que le voyant c'est éteint... J'ai toujours le voyant allumer, je peux rouler 1h éteindre la moto et rallumer il est toujours fixe... Donc j'aimerai savoir c'est quoi le code erreurs...
Ou peut être que mon boîtier est mort je ne sais pas mais au moins connaître la marche à suivre pour le faire afficher.. Si je peux évité d'aller au concessionnaire (qui me demande 70e pour brancher la balise...)
Revenir en haut Aller en bas
Julio25

avatar

Masculin Messages : 662
-Date d'inscription : 15/04/2012
-Age : 30
-Localisation : Col de la Faucille

MessageSujet: Re: Code erreur FI   Ven 28 Aoû - 9:38

Bonjour à tous, ma GSR fait un caprice, impossible a démarrer, quel fil de la prise blanche faut-il shunter? merci d'avance,
Revenir en haut Aller en bas
lolo63130

avatar

Masculin Messages : 39
-Date d'inscription : 05/08/2015
-Age : 28
-Localisation : clermont ferrand

MessageSujet: Re: Code erreur FI   Dim 13 Sep - 14:20

Bonjour je met deux images pour bien repérer la fiche diag ( fiche blanche au dessus de l'ECU ), c'est sur un modéle L5 donc le faisceau est différent des 1 er modèle , j'ai entourer en rouge les bornes qui faut shunter et la prise diag .





Dernière édition par lolo63130 le Dim 13 Sep - 14:32, édité 1 fois
Revenir en haut Aller en bas
Berpont61

avatar

Masculin Messages : 75
-Date d'inscription : 28/07/2015
-Age : 71
-Localisation : Région Argentan
-Emploi/loisirs : Retraité, Moto, Vélo, Photo, bricolage, facebook

MessageSujet: Re: Code erreur FI   Dim 13 Sep - 14:31

Deux belles photos valent mieux qu'un long discours !!! Bravo !!!
Revenir en haut Aller en bas
sammouraisam

avatar

Masculin Messages : 12
-Date d'inscription : 13/04/2015
-Age : 36
-Localisation : villefontaine

MessageSujet: Re: Code erreur FI   Dim 13 Déc - 20:07

Bonjour ou Bonsoir , donc ce samedi j'ai démonter l'arrière de ma moto pour le nettoyage et entretien , en rebranchant la batterie pour la faire tourner un peu et m'attaquer a la vidange et bien rien elle ne démarre pas et voyant FI clignotant , elle na pas tourner depuis fin octobre et batterie débrancher depuis 3 semaines , j'ai rebrancher tous les câbles mais rien .

Je souhaiterai savoir si quelqu'un avait déjà eu ce probleme , que je puisse la remettre en route pour la saison prochaine , merci d'avance pour les réponses .
Revenir en haut Aller en bas
gogosto

avatar

Masculin Messages : 1250
-Date d'inscription : 26/07/2015
-Age : 29
-Localisation : -Roannais -Tarare -Ouest Lyonnais

MessageSujet: Re: Code erreur FI   Dim 13 Déc - 21:23

Salut,

pas cool... Quand tu dis démonter l'arrière c'est quelles parties ? toute la coque + feux etc.. Si sa peut permettre d'avancer.
Revenir en haut Aller en bas
sammouraisam

avatar

Masculin Messages : 12
-Date d'inscription : 13/04/2015
-Age : 36
-Localisation : villefontaine

MessageSujet: Re: Code erreur FI   Lun 14 Déc - 9:55

Salut , donc oui coque passage de roue ce qui donne la boucle arrière complètement apparente , j'ai débrancher des câble et quand j'ai voulu la remettre en route pour la faire chauffer un peu pour la vidange , j'ai rebrancher la batterie avant les câblage il me semble , ce matin j'y suis retourner et toujours rien , voyant FI clignotant et écrie FI en bas a droite au compteur .

Pour info c'est une L1 d'origine sauf le silencieux leovince et un KN que je vient de mettre qui n'a donc pas encore servie
Revenir en haut Aller en bas
gogosto

avatar

Masculin Messages : 1250
-Date d'inscription : 26/07/2015
-Age : 29
-Localisation : -Roannais -Tarare -Ouest Lyonnais

MessageSujet: Re: Code erreur FI   Lun 14 Déc - 10:19

Tu as testé la technique pour voir quel code erreur s'affiche sur le compteur ?
Revenir en haut Aller en bas
David57

avatar

Masculin Messages : 60
-Date d'inscription : 02/01/2015
-Age : 34
-Localisation : Moselle

MessageSujet: Re: Code erreur FI   Lun 14 Déc - 17:17

Bonjour à tous
Je viens vers vous pour connaître la manip à effectuer pour indiquer le code du défaut sur l'écran de la gsr. J' ai le voyant FI qui s'est allumé il y a un mois. J'ai éteins la moto 2 minutes et depuis plus rien. J'ai cherché dans la section tuto mais rien trouvé (ou alors je suis nul en recherche)
Revenir en haut Aller en bas
Bubba

avatar

Masculin Messages : 1160
-Date d'inscription : 06/07/2014
-Age : 43
-Localisation : Paris/Picardie/Bourgogne

MessageSujet: Re: Code erreur FI   Lun 14 Déc - 19:52

@David57 a écrit:
(ou alors je suis nul en recherche)

Je confirme, tu es nul en recherche Very Happy La méthode pour faire afficher le code erreur est la suivante : Avec la molette de ta souris, tu remontes la page où se trouve ton dernier message, et quelques messages avant le tien tu as 2 photos ... Cool
Revenir en haut Aller en bas
sammouraisam

avatar

Masculin Messages : 12
-Date d'inscription : 13/04/2015
-Age : 36
-Localisation : villefontaine

MessageSujet: Re: Code erreur FI   Lun 14 Déc - 20:00

Non je n'ai pas tester la manipe pour le code , je le ferai demain matin , finissant a 19h30 je ne peut pas ma moto et cher mes parents pour l'hivernage , mais je tiens au jus du code afficher .

En tous cas merci de prendre le temps de lire et conseiller gogosto .
Revenir en haut Aller en bas
sammouraisam

avatar

Masculin Messages : 12
-Date d'inscription : 13/04/2015
-Age : 36
-Localisation : villefontaine

MessageSujet: Re: Code erreur FI   Lun 14 Déc - 20:48

Par contre pour avoir le code erreur il suffit juste de prendre un fil et de le ponter d'une cosse a l'autre sur la prise , au endroit marquer d'un point rouge sur la photo plus haut , si j'ai bien compris .
Revenir en haut Aller en bas
sammouraisam

avatar

Masculin Messages : 12
-Date d'inscription : 13/04/2015
-Age : 36
-Localisation : villefontaine

MessageSujet: Re: Code erreur FI   Mar 15 Déc - 10:11

Ca y est j'ai regarder mes code défaut il y a le C23 et C42 , donc je pense que du fait d'avoir démonter l'arrière avec tous qui pend dans le vide , de la vient mon probleme , sachant que le 1er C23 et le TOS capteur de renversement puis le 2eme C42 signal du contacteur d'allumage , je remonterai tous et je verrai ce que ca donne , je tiens au courant de la suite pour ceux qui pourrai ce retrouver dans la même situation , bonne journée a tous .
Revenir en haut Aller en bas
fcop

avatar

Masculin Messages : 124
-Date d'inscription : 26/04/2013
-Age : 29
-Localisation : Val-de-marne
-Emploi/loisirs : Etudiant

MessageSujet: Re: Code erreur FI   Mer 16 Déc - 17:57

Si je n'utilise pas la moto pendant plus de deux semaines, quand je la redémarre la première fois le témoin FI apparait puis au second démarrage, il n'y est plus.

C'est grave docteur ? ^^


P.S : désolé si la réponse a déjà été donnée, je n'ai pas eu le courage de tout lire.
Revenir en haut Aller en bas
gogosto

avatar

Masculin Messages : 1250
-Date d'inscription : 26/07/2015
-Age : 29
-Localisation : -Roannais -Tarare -Ouest Lyonnais

MessageSujet: Re: Code erreur FI   Mer 16 Déc - 20:53

Si il n'y a pas bruit suspect, et que le voyant ne revient pas, ce n'est pas si grave. Sinon faudra consulter.
Revenir en haut Aller en bas
fcop

avatar

Masculin Messages : 124
-Date d'inscription : 26/04/2013
-Age : 29
-Localisation : Val-de-marne
-Emploi/loisirs : Etudiant

MessageSujet: Re: Code erreur FI   Jeu 17 Déc - 15:45

Pas de bruit suspect, mais il revient si je laisse la moto sans la démarrer pendant quelques semaines.
Peut être de l'humidité qui s'accumule...
Revenir en haut Aller en bas
ScamixX

avatar

Masculin Messages : 1023
-Date d'inscription : 23/01/2014
-Age : 25
-Localisation : Chantilly

MessageSujet: Re: Code erreur FI   Jeu 17 Déc - 16:17

Valve a l'échappement grippé ? C'est tellement commun
Revenir en haut Aller en bas
fcop

avatar

Masculin Messages : 124
-Date d'inscription : 26/04/2013
-Age : 29
-Localisation : Val-de-marne
-Emploi/loisirs : Etudiant

MessageSujet: Re: Code erreur FI   Jeu 17 Déc - 16:24

Ca m'est arrivé que la valve soit bien grippé, je pense avoir réussi à la dégripper avec du WD 40 peut être que c'est revenu :s
Revenir en haut Aller en bas
ScamixX

avatar

Masculin Messages : 1023
-Date d'inscription : 23/01/2014
-Age : 25
-Localisation : Chantilly

MessageSujet: Re: Code erreur FI   Jeu 17 Déc - 16:37

Ha oui non mais ça t'arrivera tout le temps lol moi j'ai fini par la virer, ça me prenait la tête

Après voila je ne me permets pas d'affirmer que ton problème viens de là, mais les voyant FI aléatoire c'est souvent ça Smile
Revenir en haut Aller en bas
lolo63130

avatar

Masculin Messages : 39
-Date d'inscription : 05/08/2015
-Age : 28
-Localisation : clermont ferrand

MessageSujet: Re: Code erreur FI   Ven 18 Déc - 20:11

Bonsoir , tu attend bien que tout s'initialise lorsque tu met le contact ? , car lors de la mise du contact les différents capteurs et actionneurs sont " activé " afin de vérifier leur fonctionnement et leur etalonage , si on démarre avant la fin du check up au bout d'un moment ca allume le voyant FI .
Revenir en haut Aller en bas
Contenu sponsorisé




MessageSujet: Re: Code erreur FI   

Revenir en haut Aller en bas
 
Code erreur FI
Revenir en haut 
Page 5 sur 6Aller à la page : Précédent  1, 2, 3, 4, 5, 6  Suivant

Permission de ce forum:Vous ne pouvez pas répondre aux sujets dans ce forum
Forum GSR - GSX-S750 :: GSR750 & GSX-S750 :: Partie électricité-
Sauter vers: